Blog Archives

Update Manager with SSH

This gonna be short and sweet. If you need/want the Drupal Update Manager to work through SSH then you need to install the “libssh2-php” php package on your Ubuntu server. You know the Update Manager; it’s the admin interface when

Tagged with: , , ,
Posted in Drupal, Php 5.5, Ubuntu

Disable OPcache Per Site

If you have upgraded (or planning an upgrade) your Drupal 7 platform to Ubuntu 14.04 then you most likely know about the “install creates 31 tables then stops” and “Installation failure when opcode cache is enabled” issues. Which is caused

Tagged with: , ,
Posted in Drupal, Php 5.5, Ubuntu

How I met php5enmod ?

I am sure most of you already aware of the command but I have just learned about it recently, while I was playing with Ubuntu 14.04. After installing php modules, some are not enabled by default upon installation. One of

Tagged with:
Posted in Php 5.5, Ubuntu